Used to work Awesome Puntuado con 1 de 5 estrellas

i have used this for years so i could use ie on certain websites that were built for ie, but do not know why after latest updates it does not work and no other works as good as this one did, i hope it can be fixed!!

can you add an ”open in Edge“ option? Puntuado con 5 de 5 estrellas

can you add an ”open in Edge“ option?

忽然連32位元也有一樣的問題 Puntuado con 4 de 5 estrellas

無法加載,能夠釋出新的補丁更新嗎???

fire ie dll 无法加载 Puntuado con 5 de 5 estrellas

使用了补丁修复程序也不行,怎么办!

52 ESR trouble Puntuado con 5 de 5 estrellas

Have added the config key. Still not working in 52 ESR.
Had to downgrade to 45 ESR to get FireIe working again

Stopped working. Puntuado con 1 de 5 estrellas

I used to love this Add-on. It was a great improvement over the previous IE tabs I used. But then it stopped working. I get the missing DLL error. I thought this was only a problem with 64bit FF but mine is FF 52.0.1 32bit.

Workaround... at least for now Puntuado con 4 de 5 estrellas

Looks like the following will stick around until at least the regular version of Firefox 53 and will remain in Firefox ESR 52. Confirmed that this is currently working for FireIE in regular FireFox 52.

about:config
add new boolean: plugin.load_flash_only, set to false

http://www.omgubuntu.co.uk/2017/03/force-enable-firefox-52-npapi-support

https://bugzilla.mozilla.org/show_bug.cgi?id=1269807

Workaround for using the patch - patch contains a virus Puntuado con 1 de 5 estrellas

Sadly the workaround to allow Firefox to run the IE plugin contains a virus. The patch can no longer be downloaded for that reason. Also, my anti virus removes the file because it contains malware. This add-on was fantastic, but sadly looks like Firefox have made it useless

Does NOT work for Nightly Puntuado con 1 de 5 estrellas

Engine change does not work; Options can't be updated, pressing on Apply or Save does not work.
Please update the plugin to match the declared version compatibility or remove it from the list, this was a complete waste of time.

Doesn't work on Firefox52 Puntuado con 4 de 5 estrellas

Fireie doesn't work on Firefox 52 Beta. Maybe, for NPAPI. Please fix it !!
on 51, it works fine except "copy".

与51.0.1不兼容,使用补丁也不行啊 Puntuado con 5 de 5 estrellas

请兄弟修复一下吧

Sill working for me. Puntuado con 5 de 5 estrellas

I've had this extension for well over a year and use it for site that only work on IE or for testing site s in IE to see if they're only glitching on one browser or if the site's broken.

从浏览器复制文字到外部时无效 Puntuado con 5 de 5 estrellas

在切换成IE内核时,可以从外部复制文字到浏览器里面,但是从浏览器复制文字到外部时无效,希望尽快修复!

Este usuario tiene una valoración anterior de este complemento.

和51.0.1版本不兼容,加载不成功,补丁失效 Puntuado con 5 de 5 estrellas

和51.0.1版本不兼容,加载不成功,补丁失效

51.0.1(64位)插件不能工作,导致页面崩溃 Puntuado con 4 de 5 estrellas

用了45+的补丁也不行

51.0.1插件加载不成功 Puntuado con 4 de 5 estrellas

通过补丁修复,也不行,还是无法加载成功

firefox(64位)51.0.1与fireie不兼容 Puntuado con 4 de 5 estrellas

请除bug,兼容64位。

请完善与Firefox50.1.0的认证,谢谢! Puntuado con 5 de 5 estrellas

解雇IE(FireIE,增强版IE) 是一个非常不错的控件,不过目前与50版不兼容,总是要认证,每当关了火狐重开就提示被禁用,希望作者能完善一个作品的认证,给广大粉们一个可以认证的控件,谢谢您的伟大作品。

与FF 52.0 Beta 2版本不兼容 Puntuado con 5 de 5 estrellas

显示为不能成功加载,请检查一下,谢谢

Este usuario tiene 2 valoraciones anteriores de este complemento.

Virus warning Puntuado con 1 de 5 estrellas

Didn't get to test it as I am running FireFox Portable v50 64bit.
The Binary patched flagged the Enterprise Antivirus at work and had some explaining to do. Please be careful with this binary patch file.