Don't use Puntuado con 1 de 5 estrellas

FF23
Don't use.
At least importing of permissions failed for cookie whitelist. And other complaints. No work around. Needs a serious work.

Esta valoración es de una versión anterior del complemento (7.3.0.1.1-signed). 

Please use support forum

Please leave a post in my support forum (http://www.customsoftwareconsult.com/forum/index.php) and I will help you resolve the problem.