Puntuado con 5 de 5 estrellas

Do not bakcup from firefox version 20.
FEBE is unsupported?
Restore is working. bakcup only fail.
If you can, please support or how to work please tell me.

Esta valoración es de una versión anterior del complemento (7.1.0.1-signed). 

Upgrade to FEBE 7.3

As mentioned in the "About this Add-on" section above, Firefox v20.0 needs FEBE v7.3 which is available from the FEBE homepage at http://softwarebychuck.com/febe/febe.html#latest.