support of older firefox versions Puntuado con 5 de 5 estrellas

Hello, thank you for adding yandex search can you also add support at least firefox 42?

Este usuario tiene una valoración anterior de este complemento.

Compatibility starts with version 45.

The extension was updated to use the new WebExtension API which started with Firefox version 45.

Great Puntuado con 5 de 5 estrellas

Working great.
Can you add option to disable right click menu entry for searching background image?

Esta valoración es de una versión anterior del complemento (1.35). 

Disabled.

Firefox no longer allows context-menu actions for background images so they are disabled by default now.

Puntuado con 5 de 5 estrellas

Works good. FF 38.0.1
REQUESTING OPTION: To open research tabs next to the current tab vs all the way at the right end of all the tabs.

Esta valoración es de una versión anterior del complemento (1.3.1-signed). 

Extension updated.

Thanks for the suggestion. As of version 1.35 there is an option to open search results next to the current tab.

Puntuado con 5 de 5 estrellas

EDIT.
Working great now. For some reason it started re-directing to the Google Homepage, but it's suddenly started working as described. Excellent addon.
Would be nice to if the menu text had an icon/thumbnail to help it stand out. And also an option to stop it switching to the new search tab.

Esta valoración es de una versión anterior del complemento (1.2.1-signed). 

Thanks.

Thanks for the suggestions. If you encounter the issue with Google redirecting make sure all JavaScript is enabled for Google Images site and try clearing cache.

T 4 2 & 2 4 T Puntuado con 5 de 5 estrellas

Added option in latest version 1.2 for using Google and TinEye as two separate context menu options is my pleasure, hoping it will accommodate other users' requirements as well (and I think it will). Thanks to the author for having taken the time to improve (IMO) an add-on which was already perfectly functional and which is now elaborated (always IMO of course!).The main thing, need to say, this version 1.2 works just fine, replacing my two previous add-ons with one, which was my wish, raised :)

Esta valoración es de una versión anterior del complemento (1.2.1-signed).  Este usuario tiene una valoración anterior de este complemento.