Incompatible con la ultima version de Firefox Puntuado con 3 de 5 estrellas

Este paquete no es compatible con la ultima version de Firefox.

Esta valoración es de una versión anterior del complemento (39.0).