not supported Puntuado con 5 de 5 estrellas

your old version not supports for firefox 26.0 version its add ons is very better for other so please update of its add ons which supports the firefox new version 26.0..

Esta valoración es de una versión anterior del complemento (0.9.8.1-signed).