FF26 is broken without this Puntuado con 5 de 5 estrellas

I am not sure the devs can fix it. Firefox 26 removed some of the underlying code that this addon relied on. You either need to wait for an alternative or do what I and many others have done and roll back to Firefox 25 just to continue using this addon (don't forget to disable auto update).

Esta valoración es de una versión anterior del complemento (0.9.8.1-signed).