Historial de versiones de dotCOMplete

7 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.4.3 9.2 kB Funciona con Firefox 1.0 - 3.0.*

Made compatible with Firefox 3.0.*

Versión 1.4.2 9.2 kB Funciona con Firefox 1.0 - 2.0.0.*

Fixed incompatability with Tabbrowser Preferences 1.3.1+.
Added configurable URL expansion when pressing Enter without shift or ctrl.

Versión 1.4.1 9.2 kB Funciona con Firefox 1.0 - 2.0.0.*

Compatible with Firefox 2.0

Versión 1.4 9.2 kB Funciona con Firefox 1.0 - 1.5.0.*

Versión 1.3 9.2 kB Funciona con Firefox 1.0 - 1.5.0.*

Versión 1.2 9.2 kB Funciona con Firefox 1.0 - 1.5.0.*

Versión 1.0 8.2 kB Funciona con Firefox 1.0 - 1.0.6