not compatible with new versions Puntuado con 4 de 5 estrellas

i like this addon, but its not compatible with the newer versions fo firefox. hope something will be done since its a nice addon

Esta valoración es de una versión anterior del complemento (1.0).