Not Compatible with the latest version of firefox Puntuado con 1 de 5 estrellas

... what a joke. many many people in Germany use Firefox and no one is able to use a German language pack because its simply not compatible with the latest version... what a crap -.-

Gut Puntuado con 5 de 5 estrellas

Ich finde es gut und meist erfolgen die Updates zeitgleich zu FireFox :)

Esta valoración es de una versión anterior del complemento (46.0). 

Müll, leider :( Puntuado con 1 de 5 estrellas

Bitte für neuerste Version aktuaisieren. Wenigstens ure eigenen AdOns?

Esta valoración es de una versión anterior del complemento (46.0). 

Nicht für ältere Versionen verfügbar Puntuado con 1 de 5 estrellas

Ich bin der Meinung man sollte entweder alte Versionen unterstützen oder dafür sorgen, dass alle ständig die neuste Version nutzen (aktuell unter Linux nicht der Fall). Außerdem scheint das Wörterbuch zu fehlen!

Esta valoración es de una versión anterior del complemento (46.0). 

Sprachpaket dt. - Kacke weiterhin - Puntuado con 1 de 5 estrellas

Auch unter 46.0. kann man das nciht verwenden - oder ich bin blöd.
Seit Monaten funktioniert das nicht!
Ändert das, aber dalli, bitte.

Esta valoración es de una versión anterior del complemento (46.0).  Este usuario tiene una valoración anterior de este complemento.

Wird nicht erkannt Puntuado con 1 de 5 estrellas

Absolut untauglich, läßt sich unter 45.0.2 nicht installieren.

Esta valoración es de una versión anterior del complemento (45.0). 

Rechtschreibpüfung Puntuado con 1 de 5 estrellas

Geht leider nicht zu installieren. Ist absolut userunfreundlich..

Esta valoración es de una versión anterior del complemento (45.0). 

Leider nicht kompatibel mit vers. 44 Puntuado con 1 de 5 estrellas

es funxt leider nicht mit version 44. schade

Esta valoración es de una versión anterior del complemento (45.0). 

Nice Pack Puntuado con 4 de 5 estrellas

Einwandfreie Umsetzung das DE Pack erfüllt seinen Zweck .. und ich freue mich das der Browser so auch für Sprachmuffel leichter zu Benutzen ist

Esta valoración es de una versión anterior del complemento (44.0). 

DIPL-HDL Puntuado con 1 de 5 estrellas

Das Deutsch Language Pack kann von mir nicht installiert werden.
Wieso ist dies nicht möglich und warum geht die nicht automatisch?

Esta valoración es de una versión anterior del complemento (44.0). 

Waterfox Puntuado con 5 de 5 estrellas

Deutsch (DE) Language Pack works on Version 43.0.4 of Waterfox(64 bit).

Esta valoración es de una versión anterior del complemento (44.0).  Este usuario tiene una valoración anterior de este complemento.

Deutsch (DE) Languagepacp Puntuado con 1 de 5 estrellas

Es gelingt mir in keiner Form diesdes Pacpcket zu installieren.
Warum so komplizert???

Esta valoración es de una versión anterior del complemento (43.0). 

new versions Puntuado con 4 de 5 estrellas

every new version of firefox produces a conflict in waterfox.... please use different language packs for both of them

Esta valoración es de una versión anterior del complemento (41.0).  Este usuario tiene una valoración anterior de este complemento.

Deutsch (DE) Language Pack Puntuado con 1 de 5 estrellas

Deutsch (DE) Language Pack ...mmmmmmm was ist das XD heeee mmmmmm

Esta valoración es de una versión anterior del complemento (39.0).