1.4 pre can be installed in TB10 Puntuado con 2 de 5 estrellas

@ blakelylaw

Yes it can.
Not the old stable 0.7.1, of course but the 4.4 pre which can obtained here :

http://extensions.sanjer.nl/index.php?page=tb_cs_prerelease

cf above in this page

and more generally all extensions compatible with TB 4

Este usuario tiene otras valoraciones de este complemento.