Puntuado con 5 de 5 estrellas

Philip, would you please bump the maxVersion for this? I encourage all my extension users to install Console² when submitting support issues. Since many are now using Fx 5 and above, they are not able to install this very helpful addon.

Esta valoración es de una versión anterior del complemento (0.7).  Este usuario tiene una valoración anterior de este complemento.