Puntuado con 1 de 5 estrellas

not for FF 4.0 !

Esta valoración es de una versión anterior del complemento (0.6.3).