Puntuado con 5 de 5 estrellas

Indeed!...Upgrade it for Ff5,please.

Esta valoración es de una versión anterior del complemento (2.3.1-signed).  Este usuario tiene otras valoraciones de este complemento.