Puntuado con 5 de 5 estrellas

@WolfgangJ: No problem dectected between version 3.0.2A and Firefox 2.0.0.16. I suggest to try the same download with IE.

Esta valoración es de una versión anterior del complemento (3.0.2B).  Este usuario tiene otras valoraciones de este complemento.