Puntuado con 1 de 5 estrellas

@kumarakshay

This doesn't make the add-on work.
Just because this add-on can be installed after editing the max version, doesn't mean, the add-on will work again.
It still does not!!!
The only chance to use this addon is to have the portable version of an old FF3.6.x. with this add-on installed.

IT'S AN ABSOLUTE SHAME, after ONE AND A HALF YEAR(!!!), still NOBODY on this f...reaking planet is capable of updating this add-on. :(((((

Este usuario tiene 3 valoraciones anteriores de este complemento.