Puntuado con 5 de 5 estrellas

"If you have a spoofed version set in about:config, AUC alternates between your current version and spoofed version on the timer."

Can I ask what's the point of this behavior?

Esta valoración es de una versión anterior del complemento (1.12).  Este usuario tiene otras valoraciones de este complemento.

If you put a too of a low number in some newer extensions won't get updates if their minimum version is higher than the number you choose. If you put too high of a number in, spoofing the version won't help you. This way you hopefully won't miss any updates no matter what number you put in. (Someone reported that scenario happening to them on the support site.)