Puntuado con 5 de 5 estrellas

I like your program Adblock,well and version 2.2.4,working also in older Mozilla Firefox 12,but its not fully supported,i know that,just i say it can be instaled.Maybe you can check please old addon Stop Autoplay ? in mozila support is removed,but he worked well as flash block,litle similiar to element hiding helper,but element stayed open but paused.I want use more actual mozila but i cant if i want use this addon.He not woking on newer versions of Mozilla 12+.Person who created that Stop Autoplay addon no longer making any addons.Thanks ,and sorry if this is weird request.

Esta valoración es de una versión anterior del complemento (