Incompatible with 19.0.2 Puntuado con 4 de 5 estrellas

i already install Firefox 19.0.2 on my notebook windows 7 ultimate 64bit, as usual i always add addblock plus in firefox...but now addblock plus incompatible with 19.0.2...it could not block advertisement.

Esta valoración es de una versión anterior del complemento (2.2.3.1-signed).