Puntuado con 5 de 5 estrellas

Thanks Wladimir, ABP 2.1 works fine with FF 10.0.5 ESR.

Esta valoración es de una versión anterior del complemento (2.1.1-signed).  Este usuario tiene otras valoraciones de este complemento.

Probably but I recommend that you install the latest Firefox version nevertheless: http://adblockplus.org/en/requirements

Otherwise you might end up wondering why you are affected by a bug that nobody else can see. And newer Adblock Plus versions will require at least Firefox 13 eventually.