Puntuado con 5 de 5 estrellas

NOTE: There is a conflict with Fanboy's List and the use of Apture Highlights 1.6. When this list is enabled it prevents Apture from working on sites.

This is the blockable item preventing Apture from working:
||apture.com^$third-party,script

Esta valoración es de una versión anterior del complemento (1.3.6.1-signed).