Puntuado con 4 de 5 estrellas

Using the nightly build tools I've forced it to be compatible with Beta5, it works... somewhat... some stuff that should be blocked still isn't, and I don't get the tabs on flash/etc.

Love it, but yeah... make it work with beta5

Esta valoración es de una versión anterior del complemento (0.7.5.3).