Historial de versiones de Phony

14 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 3.6.1 8.2 kB Funciona con Firefox para Android 14.0 - 36.0a1, Mobile 4.0 y posterior

Use more recent User-Agent strings from other browsers.

Versión 3.6 8.8 kB Funciona con Firefox para Android 14.0 - 22.0, Mobile 4.0 y posterior

Updated some UA options to include newer version numbers. Added a "Chrome" option.

Versión 3.5 8.1 kB Funciona con Firefox para Android 14.0 - 21.0, Mobile 4.0 y posterior

Add Firefox OS to the list of user-agent strings.

Versión 3.4 7.2 kB Funciona con Firefox para Android 14.0 - 17.0a1, Mobile 4.0 y posterior

This version fixes a bug that could prevent Phony from loading when Firefox starts.

Versión 3.2 5.1 kB Funciona con Firefox para Android 13.0a2 - 15.0a1, Mobile 4.0 y posterior

This update fixes a bug in Firefox 14 (Aurora) and 15 (Nightly) that caused the wrong option to be selected by default in the Phony dialog. It also updates the list of available user agents to use newer versions.

Versión 3.1.1 7.2 kB Funciona con Firefox para Android 11.0a1 - 15.0a1, Mobile 4.0 y posterior

Now compatible with the native Android UI in Firefox Aurora and Nightly builds.

Versión 2.0.2 80.9 kB Funciona con Mobile 4.0 y posterior

Update for compatibility with Firefox 8.

Versión 2.0.1 7.2 kB Funciona con Mobile 4.0b4 - 8.0

Added options for iPad and Samsung Galaxy Tab.

Versión 2.0 7.2 kB Funciona con Mobile 4.0b4 - 4.0.*

This add-on can now be installed or removed without restarting the browser.

Versión 1.0 6.1 kB Funciona con Mobile 1.1a2pre - 4.0b4

New icon by Sean Martell.

Versión 0.3 4.1 kB Funciona con Mobile 1.1a2pre - 4.0b3pre

Version 0.3 adds Microsoft Internet Explorer to the list of options.

Versión 0.2.2 4.1 kB Funciona con Mobile 1.1a2pre - 4.0b2pre

Version 0.2.2 adds license and copyright information to the source code.

Versión 0.2.1 2.0 kB Funciona con Mobile 1.1a2pre - 2.0a1pre

This release fixes compatibility with the latest Fennec 2.0 nightly builds.

Versión 0.2 2.0 kB Funciona con Mobile 1.1a2pre - 2.0a1pre

Version 0.2 fixes a (harmless) error that appeared in the JavScript error console.