Rated 2 out of 5 stars

werkt niet voor firefox 6 :(

Na vraag van fjoerfoks om het nogmaals te proberen, dat getest maar werkt het nog steeds niet 'not compatible with ff6.0'.

Mijn preciezere versie is "Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:6.0) Gecko/20100101 Firefox/6.0"

This review is for a previous version of the add-on (3.1.0). 

Versie 6

Daarin zou het wel moeten werken. Minimale versie is nu op 6.0a1 gezet, dus probeer het vandaag of morgen nogmaals.
Een andere optie is upgraden naar versie 11.