3.5 support? Rated 5 out of 5 stars

Any chance this will be upgraded to support FF 3.5 soon? One of my must have extensions!