Support for TB 5.0? Rated 5 out of 5 stars

Hello,
Is there a chance to have it supported on TB 5.0?

This review is for a previous version of the add-on (1.4.2). 

Compatible version had passed preliminary review but not complete one, more restricting than before. I'll modified to passed complete review... when I'll have time :)