Rated 5 out of 5 stars

@Falconpwn

I just done the same thing updated to Firefox 4. I love this theme too. I have been using it since I first started using Firefox right after Netscape Navigator 9 became obsolete. Yeah please update this theme so it can be compatible with Firefox 4.

This review is for a previous version of the add-on (1.36.20100916).