Rated 4 out of 5 stars

No longer works with TB 5.0.

This review is for a previous version of the add-on (1.4). 

Now works

Version 1.5 is now available, and supports TB 5.0.