not working with TB 3.01 Rated 2 out of 5 stars

This is a great theme and I had it on my pre '3.0' Thunderbird. When I upgraded to 3.01 the theme shows as not working with the 3 series...:( Very disappointing!

Great work! Please fix!!