Opdatering. Rated 5 out of 5 stars

Kommer der ikke snart en opdatering, jeg er ked af at Office Black ikke virker...
Please update to work with the latest Thunderbird. I will increase the rating once this is done. Thank you

Rated 1 out of 5 stars

Please update to work with the latest Thunderbird. I will increase the rating once this is done. Thank you

Old fix .2.0 Rated 1 out of 5 stars

Dog Surfer's comment how to patch. Once again, in brief, ty capricorn888 ;)With my wee revision.
Just add .* to 99.* as the latest update was 24.1.1 Might have to change it back when latest release reverts to a 1 point revision *shrugs*
- download xpi and rename to zip
- look for install.rdf inside and update maxversion entries for FF/TB to 99.*.*
- rename back to xpi and install addon from file in TB
Else ty James for a cool theme am still using :)

Look forward to support TB24 Rated 1 out of 5 stars

Very beautiful theme, used for a long time. But now it cannot support TB24. Look forward it supporting TB24.

Super, but.. Rated 5 out of 5 stars

"I would also be VERY grateful if you could update Office Black so that it may be compatible with Thunderbird 24 :) "

I join..!

Avec TB 24*... Rated 5 out of 5 stars

Merci capricorn888

Ça fonctionne !

Great add-on Rated 5 out of 5 stars

I love this one! Works with TB24 as well - see Dog Surfer's comment how to patch. Once again, in brief:
- download xpi and rename to zip
- look for install.rdf inside and update maxversion entries for FF/TB to 99.*
- rename back to xpi and install addon from file in TB

That's no rocket science, and you can enjoy this great add-on with upcoming TB updates as long as there is no real incompatibility.

Incompatible with Thunderbird 24 Rated 4 out of 5 stars

Hello,
I would also be VERY grateful if you could update Office Black so that it may be compatible with Thunderbird 24 :)

This user has a previous review of this add-on.

Rated 5 out of 5 stars

Good day, skin is nice, but it is not compatible. Will update?

Rated 5 out of 5 stars

It was very good skin for Thunderbird, but it is incompatible with version 24.0. :S Please fix it.

The first Rated 5 out of 5 stars

第一次用,感觉还是不错的。 I m feel OK

Extended Use After Firefox Updates Rated 4 out of 5 stars

To hopefully prevent version checks after each Firefox update:
Firefox > Tools > Add-ons > Appearance > Office Black 2.1 > More > Automatic Updates > Off.
To reinstall OfficeBlack to get your modified maxVersion working again.
Firefox > File > Open File > File name > <extensions directory>\Office2007Black@JBBS.xpi
Install Now.
This works on my Win7 Firefox 22.0
I'm not sure what happened to my previous post. My intent was to honor and preserve.
Similar solutions can be found by searching "firefox change maxversion".

This user has a previous review of this add-on.

Rated 5 out of 5 stars

Not working on firefox 22. Any ideas?

Works on OS X 10.6 + Instructions Rated 5 out of 5 stars

Works on Mac OS X 10.6 with Firefox 21.

Just to clarify for any users who didn't fill in the gaps from Dog Surfer's guide/give an OS X perspective.

Your extensions folder will be located in either:
~/Library/Mozilla/Firefox/Profiles/<profile folder>/extensions
or
~/Library/Application Support/Firefox/Profiles/<profile folder>/extensions

Note: the ~\Library folder isn't visible by default in OS X 10.7 and above so you will need to enable this first. (See Google)

Now follow Dog Surfer's instructions for editing install.rdf.
I used StuffIt Expander to open the .xpi and TextEdit to edit install.rdf

StuffIt will have expanded the .xpi contents in a folder. (This folder would've contained the install.rdf file you edited)
Select all the files in this folder and use Finder to compress these into a .zip file with the Finder "Compress 6 items" option in the right click menu.

IMPORTANT: YOU MUST EDIT THE FILE EXTENSION USING THE FOLLOWING METHOD!
Right click the .zip you just created > Get Info > Name and Extension; now edit the extension from .zip to .xpi in this field.

Now replace the old .xpi with your newly created .xpi in the \extensions folder. You may need to rename the file so it stays in the Office2007Black@JBBS.xpi format.

Quit & Restart.

Activate Add-On.

Works on Win 8, Firefox 21 Rated 5 out of 5 stars

This works on my Win8, Firefox 21. Many thanks to T-rane and
Dog surfer for their info. I used Peazip to extract, then edited the install.rdf, then archived.

This user has 3 previous reviews of this add-on.

Rated 5 out of 5 stars

I love this theme. Thank you DOG SURFER for explaining how to get it working with FF 20+

Spacing messed up on 20.0.1; tabs illegible Rated 2 out of 5 stars

I'm hunting for solid-color maximally-legible themes. Alas, this isn't it. As mentioned by other reviewers, the vertical spacing betweens the icons line and the bookmarks toolbar line is presently all messed up. That extra screen real estate is needed on my monitor. And the labels on my tabs are an almost-unreadable dark red on dark grey on my monitor. (Apologies to the author(s) if the real fault lies elsewhere.)

Rated 5 out of 5 stars

yes

Love the colors, not all the extra space Rated 4 out of 5 stars

Colors are a very nice contrast with black and grey. Very smooth to the eye, yet attractive. I only gave it 4 stars, because there is a small but definitely noticeable additional gap between all icons and bookmarks; kind of clunky 90s looking. I was hoping to see some options for reducing this. If all this space is the default view, I'd greatly appreciate an option to minimize it in a future release.

Great for a non-blue Palemoon theme Rated 4 out of 5 stars

Using Palemoon so I can get x64 support. I didn't like the blueish theme Palemoon put off so I went looking for themes.I like this theme a lot, and some themes will not work with Palemoon x64 so this is a perfect fit.Classy looking.

Small quibble. Status bar does not fully show. Dual boxing monitors, one resolution is 1920x1200 and other is 1920x1080. However, default theme works correctly as do some other themes I've tried.