Korean spellchecker Version History

14 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.5.6.2.1-typefix 1.2 MiB Works with Firefox 3.0 - 50.*, Thunderbird 2.0 - 45.0

Version 0.5.6.2 1.2 MiB Works with Firefox 3.0 - 45.0, Thunderbird 2.0 - 45.0

Version 0.5.5 1.2 MiB Works with Firefox 3.0 - 19.*, Thunderbird 2.0 - 8.*

Version 0.5.4 1.2 MiB Works with Firefox 3.1b3 - 5.0

Version 0.5.3 1.2 MiB Works with Firefox 3.1b3 - 4.0.*

Version 0.5.2 1.1 MiB Works with Firefox 3.1b3 - 4.0.*

Version 0.5.1 1.2 MiB Works with Firefox 3.1b3 - 4.0.*

Version 0.5.0 1.2 MiB Works with Firefox 3.1b3 - 4.0.*

Version 0.4.3 1.2 MiB Works with Firefox 3.1b3 - 4.0b3pre

Version 0.4.2 1.1 MiB Works with Firefox 3.1b3 - 4.0b2pre

Version 0.4.1 1.1 MiB Works with Firefox 3.1b3 - 3.7a6pre

Version 0.3.5 1.0 MiB Works with Firefox 3.1b3 - 3.6a1pre

Version 0.3.3 997.0 KiB Works with Firefox 3.1b3 - 3.6a1pre

Version 0.3.2 955.0 KiB Works with Firefox 3.1b3 - 3.6a1pre