Use alpha if broken Rated 3 out of 5 stars

The Enigmail forums show other people, myself included, for whom TB 8 and Enigmail 1.3.3 are not working. A snapshot release of Enigmail, 1.4a, does work, for me.

This review is for a previous version of the add-on (1.3.3).