Rated 5 out of 5 stars

Can you add support for Firefox 4 beta?

FF4

Hey Goetz, I just did a maxVersion bump to support FF4. It wasn't working in FF4b7, but it appears to be stable in the final release. Let me know if you experience any problems with it. You can submit reports on http://cleanandclose.uservoice.com/. We also have a page on Facebook for general questions and feedback.