TB 6 please Rated 4 out of 5 stars

I find this little extension quite useful but I'd like it to be adapted to TB 6. For whatever reason tweaking the maxVersion number did not work on my computer (extension found "corrupted")...

This review is for a previous version of the add-on (0.9.0). 

TB v6 compatibility

Tweaking maxVersion should work, but i've enabled v6 compatibility. Should be OK. Thanks for the review.