Mike Greenberg

About me

Developer Information
Name Mike Greenberg
User since April 8, 2008
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Calomel SSL Validation

Screwed up my profile Rated 1 out of 5 stars

I gave it 1 star because I couldn't give it less. Major websites I use, including this one, wouldn't load after installing Calomel SSL Validation. Even after reversing the changes I made, disabling the extension & finally uninstalling it, I wasn't able to access any of the affected websites. Yes, some websites appeared to be unaffected, but what good is it if you can't access all websites. The only way I could repair the damage was to create new profiles for each of the browsers I installed it on. Be very careful with this extension.

This review is for a previous version of the add-on (0.66). 

Provider for Google Calendar

Good, but has unresolved issue Rated 2 out of 5 stars

I've been using Provider for Google Calendar for years. It generally does the job of syncing Lightning & your Google Calendar, but I have an unresolved issue. Currently, it's only syncing in one direction: Google Calendar to Lightning. Events added to Lightning don't get added to Google Calendar. I filed a report on bugzilla as others are also reporting the issue.

This review is for a previous version of the add-on (0.18). 

BlockSite

Rated 3 out of 5 stars

Doesn't work for me in FF 4. I did the rdf file edit, but it locks up my FF4 completely. It does work on my FF 3.6.16 though. For FF 4 I'm using Leechblock instead.

This review is for a previous version of the add-on (0.7.1.1). 

Winestripe Realfox

Rated 2 out of 5 stars

I do like the look of this theme, but I just discovered that it interferes with the "This Connection is Untrusted" page in FF 3.6.8. It turns the graphical page into a character-based page. So, as much as I like the look, it's back to the default theme.

Secure Login

Rated 4 out of 5 stars

The developer must have made a subtle change to it because now it's working with 3.6 RC1. Thank you.

This review is for a previous version of the add-on (0.9.3). 

Old Location Bar

Won't install Rated 1 out of 5 stars

According to the page on Addons for Firefox, version 1.8 covers 3.6a1,
but it won't install& I get an error msg that says it's "not compatible with Namoroka 3.6a1."

And the author's support email address appears to be invalid.

This review is for a previous version of the add-on (1.8). 

Old Location Bar

Won't install Rated 1 out of 5 stars

According to the page on Addons for Firefox, version 1.8 covers 3.6a1,
but it won't install & I get an error msg that says it's "not compatible with Namoroka 3.6a1."

This review is for a previous version of the add-on (1.8). 

Select Inbox

Not working now Rated 1 out of 5 stars

Just updated to TB 3.0b3 & even with Mr. Toolkit compatibility disabled, it doesn't work with this version.

This review is for a previous version of the add-on (1.6). 

Select Inbox

WFM Rated 4 out of 5 stars

Just installed it in TB 3b2 & it appears to be working (also have Mr Toolkit installed with compatibility disabled). Apparently, TB 3b2 doesn't select the inbox as TB 3b1 did. FWIW

This review is for a previous version of the add-on (1.6).