Rated 5 out of 5 stars

Seamonkey, Firefox & Mozilla Suite compatible version at http://www.binaryturf.com/free-software/tab-clicking-options-for-firefox-4/

Rated 4 out of 5 stars

It was the next best thing to Multizilla. Now it appears that even that is dead, as mattstan hack no longer works (the extension installs but the buttons are gone... :(

All we have left is the redone duplicate tab add-on: https://addons.mozilla.org/en-US/seamonkey/addon/156490/

How I miss the days when I was able to duplicate tabs with their history, close all tabs on the right or left side, reopen closed tabs - not only the last one, but select from the list of all closed tabs, when tabs were colorized based on which other tag they were started from... those were the days. Now, frankly, I am forced to use Chrome - not because I want to, but because at least it has the uber-useful reopen closed tab option... sigh.

Rated 2 out of 5 stars

I put this same request in the MozillaZine forums: please bring TCO forward so it's compatible with finished versions of SeaMonkey 2. I doubt continually doing these install.rdf edits will keep working. SM2.06 is the current update, and I have a strong feeling that some "good idea at the time" code from the betas has been abandoned or cut out. Otherwise I'd try an edit.

BZt

Rated 5 out of 5 stars

For anyone wanting this to work on ANY newer version of firefox!!

Find mattstan's review here and he gives FULL step by step instructions.
however!
One part is a bit of an oversight on his part. You need to change one bit, to save you having to go through it all every time Firefox is updated again!

On step number 6.
Do the following instead of what mattstan says:
6. Line 15 says:

3.0b3pre

Change 3.0b3pre to 3.* so it looks like this:

3.*

Save the file.

This just maeans that the addon will not say it is incompatible when firefox updates because the 3.* means the addon is to work with any version of firefox as long as it is version 3.

Rated 3 out of 5 stars

I wanted this extension to work in SeaMonkey, but even after following Netscapist's instructions, alas, it won't work for me. SeaMonkey 2.0.4

:o(

Rated 5 out of 5 stars

Tab Clicking Options - Fix to work with later versions than 3.0.*.

Here's what you do:

1. Go to the homepage linked in the Tab Clicking Options info. section.

2. Click on 'Tab Clicking Options' in the menu and then on 'Installation'.

3. Right-Click on 'Install Now' and save the tabclickingoptions-0.6.9.xpi file to your hard disk.

4. Extract the contents of tabclickingoptions-0.6.9.xpi file with your archive program. Note that .xpi files are just .zip files with a different extension, anything that can open a .zip file should open a .xpi file.

5. Find and open the file install.rdf in a text file editor.

6. Line 15 says:

3.0b3pre

Change 3.0b3pre to 3.7a2pre so it looks like this:

3.7a2pre

Save the file.

7. Replace the install.rdf inside tabclickingoptions-0.6.9.xpi with the install.rdf that you made the changes to.

8. In Firefox select the File menu and click 'Open File', navigate to the altered tabclickingoptions-0.6.9.xpi file and select it. This will allow you to install the modified add-on.

9. When done restart Firefox as normal and the Tab Clicking Options add-on should work.

This worked perfectly for me in Firefox 3.5.9.

Hope this helps.

No update yet? Rated 5 out of 5 stars

This was one of my top ten, can't live without extensions! It no longer works. Please, please, please update. I miss it so much. I have tried other extension that add similar functions, but too much other stuff with them. This was simple and added just what I wanted.

Rated 5 out of 5 stars

I love this extension and thought it was dead after upgrading to SeaMonkey 2.0.4, but got it working thanks to Netscapist's instructions. I'm happy. :)

Rated 5 out of 5 stars

on-topic: awesome extension!

off-topic-ish:
@AbandonInPlace and @Netscapist
Alternatively, download the "Nightly Tester Tools" add-on. This allows you to override the version check per-extension without the need for manual editing. YMMV.

Rated 5 out of 5 stars

The extension is not dead!
It works with SeaMonkey 2.0.3. Just do the following:
1. download and open your Tab Clicking Options 0.6.9 (addon-260-latest.xpi) with any archiver.
2. find install.rdf.
3. extract install.rdf.
4. open install.rdf with any text editor.
5. find em:maxVersion in the Section.
6. replace 2.0 (or something like that) with 2.1.
7. save install.rdf.
8. replace install.rdf in the archive with your new file.
9. install the extension.
All done, have fun!

Rated 5 out of 5 stars

The extension is not dead!
It works with SeaMonkey 2.0.3. Just do the following:
1. download and open your Tab Clicking Options 0.6.9 (addon-260-latest.xpi) with any archiver.
2. find install.rdf.
3. extract install.rdf.
4. open install.rdf with any text editor.
5. find em:maxVersion in the Section.
6. replace 2.0 (or something like that) with 2.1.
7. save install.rdf.
8. replace install.rdf in the archive with your new file.
9. install the extension.
All done, have fun!

Rated 1 out of 5 stars

Please update for Seamonkey 2.0.3!

Rated 1 out of 5 stars

Please update for SM2.0.3!

Rated 1 out of 5 stars

Please update for Seamonkey 2.0.3!

Rated 3 out of 5 stars

Folks - if you have compatibility problems, either edit the file or disable compatibility checking. Internet search is your friend.

Or take over development if it is really dead, after checking with the author if necessary. I can't understand everyone whining about free code .

Rated 1 out of 5 stars

Another great extension is dead...

Rest in Peace Tab Clicking Options

Oh #$%#%&#$#$...........

Rated 5 out of 5 stars

Tab Mix Plus is to much, Tab Clicking Options works well and does all I need.

Please update for Firefox 3.6 and SeaMonkey 2.0.2. I can install using MR Tech Toolkit's "override maxVersion check" and Tab Clicking Options works perfectly . So an update cannot be all that difficult.

I hope you consider updating.

Rated 4 out of 5 stars

I have been looking for a way to make Seamonkey open new tab for doubleclick (Firefox behaviour I am used to), fortunately found this. Thank you!

So far the extension works fine, rating 4 only because author haven't bothered with marking it 2.0.* compatible, had to deal with it myself.

Rated 1 out of 5 stars

This sh** will never updated... so bad... very bad...

Rated 4 out of 5 stars

just a request here...
Could someone add an option to right clicking on a tab to send it to the far end of the open tab list,because when there are a lot of tabs open and you want to have then fisrt/last in order of priority (especially when at the same url) its a right pain to have to drag and drop right to the end of the open tabs....just a humble request..