Will not install in TB 3.1 Rated 1 out of 5 stars

Thunderbird 3.1 on OSX 1.5 (Leopard) refuses to install the latest version of Sync Kolab, claiming it is incompatible add-on.

This review is for a previous version of the add-on (1.5.0). 

this should be resolved with 1.5.1. I also encourage everyone to write bug reports so I can fix the problems you have.