Cannot Work on 20.0a2 Rated 4 out of 5 stars

It's useful for me but it doesn't work after Firefox Aurora channel shifted version to 20.0a2