Rated 1 out of 5 stars

Just tried to install 4.0 and then the plugin from the link. Failed, too - it says it's not compatible with 4.0 either. BOARRR.... How did you guys get that to work?

This user has other reviews of this add-on.