Works fine... but no more updates for google provider and lightning.. Should be fixed manually ! Rated 4 out of 5 stars

Lightning Nightly Updater seems to work fine... BUT :

TB 3.0.* is a 1.9.1 branch... and lightning updater check that...
The lastest 1.9.1 lightning and google provider at ftp://ftp.mozilla.org/pub/calendar/lightning/nightly//latest-comm-1.9.1/ designed to be used with 3.0.2pre only...
You should fix thunderdbird maxversion to 3.0.9
No more update on these addons since 31 January 2010!

There is only updates for this addons in 1.9.2 and comm-central (1.9.3) TB...
(Next TB branche 1.9.2 is planned to be available on 9 March 2010 with TB 3.1.*)

This review is for a previous version of the add-on (0.10.100228).