Disabled under Thunderbird 5 Rated 5 out of 5 stars

Thunderbird 5 (Linux) says Launchy 4.4.0 is incompatible.