Rated 5 out of 5 stars

great tooll
I have FF4 and force compatibility
download xpi file
change to zip estension
open zip and edit intall.rdf
change <em:maxVersion>4.0b8pre</em:maxVersion>
save and chage zip file to xpi extension
and works fine

please for nex version add a quick buttons for toolbar please

This review is for a previous version of the add-on (1.4).