Rated 5 out of 5 stars

@Standard8: yes, I'm using the 'drop into' method.

After updating 'install.rdf' it works again! Thanx for that hint.

This review is for a previous version of the add-on (1.1.3). 

Rated 1 out of 5 stars

@Standard8

Thats IMO not correct.

Installing e.g. addon 'lightning' works with TB 5,6,7 without problems. Also in FF 5,6,7 global installation of AdBlockPlus' works!

This review is for a previous version of the add-on (1.1.3). 

@thomas_besser Sorry that you disagree. It depends on which method you're using.

https://developer.mozilla.org/En/Updating_extensions_for_Firefox_4#Installing_extensions_globally
"The -install-global-extension and -install-global-theme command line options have been removed."

This happened for FF 4 (and got incorporated into TB in 5 as well).

If you're doing it via the drop into the extensions directory method, then you'll probably have to update the install.rdf (unzip, edit & change max version, re-zip), or get your installations to check for updates to extensions. AMO allows us to update compatibility without updating the install.rdf file. Lightning has to be updated with each release (for other reasons) so their install.rdf always get bumped.

No more global installation Rated 3 out of 5 stars

I like this extension.

But since TB 3.1 it can no longer be installed as global extension (see http://kb.mozillazine.org/Installing_extensions#Global_installation). TB reports it as 'incompatible' with this version (tried TB 5, 6 and 7).

Single-user Installation works!?

This review is for a previous version of the add-on (1.1.3). 

Support for global installation is something that was removed from Thunderbird, Firefox etc (i.e. gecko). It is not something that can be affected by this extension.