Compatibility with Thunderbird 3.1.1? Rated 5 out of 5 stars

I use this add-on a lot. Will you be able to make it compatible with Thunderbird 3.1.1?

This review is for a previous version of the add-on (0.9.5).