1.4pre compatible with TB10 Rated 3 out of 5 stars

@Rugged
So sorry, I'd not seen your question.
Yes it is. The internal compatibility rules in TB have changed since TB10 : default is compatibility.

This user has other reviews of this add-on.