1.4 pre can be installed in TB10 Rated 2 out of 5 stars

@ blakelylaw

Yes it can.
Not the old stable 0.7.1, of course but the 4.4 pre which can obtained here :


cf above in this page

and more generally all extensions compatible with TB 4

This user has other reviews of this add-on.