Dear author of this addon (a.k.a. follow-up to my last post) Rated 4 out of 5 stars

Like I wrote in my previous post today, it seems that I could make the addon work with the current version of Pale Moon 27.0.3 by hacking your install.rdf file in the XPI.
I also have to admit that my hack is a bit dirty because I just changed "em:minVersion" from 38.0 to 27.0, and I don't really know if your addon would work with Pale Moon versions from 27.0 up or just with the current 27.0.3.

So, if you have the time, could you verify if your addon does work indeed with PM and change the install.rdf file accordingly if it does?

I guess that would be very much appreciated by us lowly Lucid Lunar aficionados. ;-)

How to use this addon with Pale Moon 27.0.3 (at your own risk, of course) Rated 4 out of 5 stars

When trying to install the current version of this addon in Pale Moon 27.0.3 (i.e. Version 1.0.2016020701), you'll get an error message saying that the addon isn't compatible with "Firefox 27.9" (at least that's what my version of Pale Moon told me when I tried to install the addon directly from here).
However, I just modified the install.rdf file in the XPI file to make this addon work with Pale Moon and so far, it seems to work as it should.

Be warned, though:
Short version: Your mileage may vary.
Long Version: I can't (and thus won't) guarantee this hack works with other versions of Pale Moon or the addon which I specified, and I can't and won't even guarantee that the specified versions will work. So if you're trying this, be aware that you're doing it at your own risk, of course.

So to help others, if this doesn't work for you, don't blame me, but please leave a note here where you specify which version of Pale Moon and the addon which you used.
(And if it does work for you with the same or different versions of Pale Moon and/or the addon, it sure would be helpful too to leave a note here and specify your Pale Moon/addon versions.)

1) Right-click on "Add to Firefox", select "Save Link as" and save the XPI file.
2) Change the file type from .xpi to .zip in Windows Explorer by renaimg the file and ignore the warning about changing the file's extension could render the file useless (i.e. confirm that you want to change the file's extension).
3) Open the renamed ZIP archive with WinZip, WinRAR, 7-Zip (or whatever archiving software you're using) and extract the install.rdf file.
4) At the end of the install.rdf file, find the option: em:minVersion="38.0"
5) Change the value "38.0" to "27.0" and save the install.rdf file.
6) Put the install.rdf back into the ZIP archive, overwriting the old install.rdf file in the ZIP archive.
7) Change the file type back from ZIP to XPI, again ignoring the warning.
8) Open Pale Moon (if you haven't already) and pull the now modified XPI file from Windows Explorer into Pale Moon. Confirm that you want to install the addon.
9) Restart Pale Moon as requested and Bob should be your uncle, i.e. you should now have two panes in the sidebar with the folders in the upper and the bookmarks in the lower part.

I hope this helps, and do remember: YMMV.