Update request Rated 5 out of 5 stars

Hi,

I would like to use this addon on Mozilla Fennec 10.0 Is it possible to update it to work with it.

Thank You!