atv

About me

Developer Information
Name atv
User since October 28, 2010
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Delicious Bookmarks

Got it installed and working in FF4 Rated 5 out of 5 stars

Following instructions in this article http://www.howtogeek.com/howto/21478/how-to-bypass-firefox-4.0-betas-incompatible-add-on-error-and-install-extensions-anyway/ I finally managed to start using this extension again.

The summary:
1. Open up the about:config page, and then right-click anywhere and choose New –> Boolean

2. You’ll get a popup menu, at which point you’ll want to use one of the two values as the preference name, depending on the version you’re using:
4.0 Beta - extensions.checkCompatibility.4.0b
4.0 Release - extensions.checkCompatibility.4.0

3. Then set the value to false.

At this point your extensions should install just fine…

This review is for a previous version of the add-on (2.1.106). 

LinkChecker

Rated 5 out of 5 stars

Really nice tool! It helped to find errors on my web-site that I was even aware of.
To developer: it would be great if it was en option to have some kind of pop-up window that shows after the check with statistics. Because sometimes it's tricky to look for broken link on a long and complicated page, even if they are highlighted.
.. And thank you so much for this tool!

This review is for a previous version of the add-on (0.6.6).