RiverRat

About me

Developer Information
Name RiverRat
User since February 8, 2010
Number of add-ons developed 0 add-ons
Average rating of developer's add-ons Not yet rated

My Reviews

Bamboo Feed Reader

Bamboo Feed Reader Rated 5 out of 5 stars

I've used Sharp Reader for years, until I tried something new. Let me tell you your add on is outstanding. It's like driving a Ford then getting into a Porsche. After one day I was as familiar with it as could be. Thank You again.

This review is for a previous version of the add-on (1.9). 

MacOSX Theme (Firefox 4+)

Macosx theme workaround Rated 5 out of 5 stars

I made a short video to help us who love this theme. Its pretty simple.

http://www.youtube.com/watch?v=nFSnRJeVTQc&feature=youtu.be

This review is for a previous version of the add-on (1.8.1).  This user has 9 previous reviews of this add-on.

FT GraphiteGlow

Scroll bar fix Rated 5 out of 5 stars

Thanks for the fix I had a hard time locating the Scroll bar it was very narrow.

This review is for a previous version of the add-on (9.1). 

MacOSX Theme (Firefox 4+)

MacOSX Theme Rated 5 out of 5 stars

Kung fu you are so very right the Graphite theme is very nice and I like the right click causing the gray background very easy on the eyes. Thank You.

This review is for a previous version of the add-on (1.8.1).  This user has other reviews of this add-on.

MacOSX Theme (Firefox 4+)

Fix for this Theme Rated 5 out of 5 stars

Copy This and replace the .rdf with this. All that was changed was the "em:max Version>22" I used winrar to open the file to edit it. There is also a youtube video to explain it. http://www.youtube.com/watch?v=HWpLobMR7jwGood luck.

copy this:

<?xml version="1.0"?>

<RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:em="http://www.mozilla.org/2004/em-rdf#">

<Description about="urn:mozilla:install-manifest">
<em:type>4</em:type>
<em:id>{03A4A97B-1A44-4a3b-8A41-D982F0B6E73F}</em:id>
<em:version>1.7.1 Beta</em:version>

<!-- Target Application this extension can install into,
with minimum and maximum supported versions. -->
<em:targetApplication>
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>4.*</em:minVersion>
<em:maxVersion>22.*</em:maxVersion>
</Description>
</em:targetApplication>

<!-- Front End MetaData -->
<em:name>MacOSX Theme - Firefox 14+</em:name>
<em:description>MacOSX theme for firefox 14+</em:description>
<em:creator>DR@KE</em:creator>
<em:contributor>Based on original FireFox MacOS themes.</em:contributor>

<em:internalName>MacOSX_Themes</em:internalName>

</Description>
</RDF>

This review is for a previous version of the add-on (1.8.1).  This user has other reviews of this add-on.

MacOSX Theme (Firefox 4+)

RJ Rated 5 out of 5 stars

Modify what? Need to know what exactly to modify in the file.

This review is for a previous version of the add-on (1.8.1).  This user has other reviews of this add-on.

MacOSX Theme (Firefox 4+)

RJ Rated 5 out of 5 stars

Exactly where do I edit the version?

<?xml version="1.0"?>

<RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:em="http://www.mozilla.org/2004/em-rdf#">

<Description about="urn:mozilla:install-manifest">
<em:type>4</em:type>
<em:id>{03A4A97B-1A44-4a3b-8A41-D982F0B6E73F}</em:id>
<em:version>1.7.1 Beta</em:version>

<!-- Target Application this extension can install into,
with minimum and maximum supported versions. -->
<em:targetApplication>
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>4.*</em:minVersion>
<em:maxVersion>20.*</em:maxVersion>
</Description>
</em:targetApplication>

<!-- Front End MetaData -->
<em:name>MacOSX Theme - Firefox 14+</em:name>
<em:description>MacOSX theme for firefox 14+</em:description>
<em:creator>DR@KE</em:creator>
<em:contributor>Based on original FireFox MacOS themes.</em:contributor>

<em:internalName>MacOSX_Themes</em:internalName>

</Description>
</RDF>

This review is for a previous version of the add-on (1.8.1).  This user has other reviews of this add-on.

MacOSX Theme (Firefox 4+)

MacOSX Theme Rated 5 out of 5 stars

Please update this theme I can't survive without it.

This review is for a previous version of the add-on (1.8.1).  This user has other reviews of this add-on.

MacOSX Theme (Firefox 4+)

MacOSX Theme Rated 5 out of 5 stars

Version 1.8.1 is out and thank you for the update.

This review is for a previous version of the add-on (1.8.1).  This user has other reviews of this add-on.

MacOSX Theme (Firefox 4+)

FF14+ Fix Rated 5 out of 5 stars

This worked perfect. "You do not install Themes just by placing them in a folder somewhere. Go to Tools-&gt;Add-ons -&gt;Themes and leave this window open, then drag the themename.jar onto the Theme window to install the Theme."

http://www.mediafire.com/?mcbgxzvsme6ev8o

This review is for a previous version of the add-on (1.7.0).  This user has other reviews of this add-on.

MacOSX Theme (Firefox 4+)

Rated 4 out of 5 stars

Drake having install problems with the download, any chance of a walk through?

This review is for a previous version of the add-on (1.7.0).  This user has other reviews of this add-on.

MacOSX Theme (Firefox 4+)

FF14 Rated 5 out of 5 stars

Need a fix for FF14 I love this add-on plz make a fix fast.

This review is for a previous version of the add-on (1.7.0).